David Hoy: Who needs PHP?

For years I held myself back thinking that because I couldn’t comprehend PHP there was a limit to how far I could go as a developer.

With WordPress and plugins like Toolset this is absolutely untrue. There is no data management problem I cannot solve with these two powerful platforms working together.

In this workshop , I want to demonstrate how quickly a front end form can be created and then how the data captured can be manipulated to create awesome solutions for our clients.

Any of the new form builders can be used, but Toolset is my go to as the support is unreal. To date I’ve built recruitment platforms, tourist portals, an entire HR Suite and much more using Toolset.

For WordPress users this knowledge could be very useful, for WordPress Developers this knowledge opens the door to lots of repeat business from their existing client base.

Minimum PHP Version update

WordPress 5.2 is targeted for release at the end of this month, and with it comes an update to the minimum required version of PHP. WordPress will now require a minimum of PHP 5.6.20. Beginning in WordPress 5.1, users running PHP versions below 5.6 have had a notification in their dashboard that includes information to […]